Polygon Firehose not up-to-date
Resolved·Partial outage

Firehose is now processing live blocks

Thu, Sep 11, 2025, 03:44 AM
(3 months ago)
·
Affected components
Updates

Resolved

Firehose is now processing live blocks

Thu, Sep 11, 2025, 03:44 AM

Identified

Firehose is processing historical blocks and is slowly catching up. It will be several hours until it catches up to live blocks.

Wed, Sep 10, 2025, 10:57 PM(4 hours earlier)

Investigating

We will deploying firehose updates to resolve this issue. ETA for updates is unknown.

Wed, Sep 10, 2025, 05:12 PM(5 hours earlier)

Investigating

Due to instability of Polygon blockchain, Firehose is lagging.

Wed, Sep 10, 2025, 03:12 PM(2 hours earlier)