Amoy Firehose not processing recent blocks
Resolved·Partial outage

We rolled back to earlier version of firehose and it is working fine. Investigation into latest problem still ongoing.

Thu, Sep 11, 2025, 02:56 PM
(3 months ago)
·
Affected components
Updates

Resolved

We rolled back to earlier version of firehose and it is working fine. Investigation into latest problem still ongoing.

Thu, Sep 11, 2025, 02:56 PM

Investigating

Firehose has stopped processing blocks.

Thu, Sep 11, 2025, 12:34 PM(2 hours earlier)