Token API Availability (matic)
Resolved·Partial outage

Issue is resolved, /swaps and /ohlc/evm for matic are back to normal.

Fri, Sep 12, 2025, 04:12 PM
(3 months ago)
·
Affected components
Token API - REST API
Updates

Resolved

Issue is resolved, /swaps and /ohlc/evm for matic are back to normal.

Fri, Sep 12, 2025, 04:12 PM

Monitoring

Fix was applied to the ClickHouse database. Monitoring endpoint response.

Fri, Sep 12, 2025, 03:50 PM(21 minutes earlier)

Investigating

The swaps endpoint for the Polygon (matic) network is not working correctly

Thu, Sep 11, 2025, 10:20 PM(17 hours earlier)

Investigating

The swaps endpoint for the Polygon (matic) network is currently not working correctly.

Thu, Sep 11, 2025, 10:18 PM

Investigating

Thu, Sep 11, 2025, 09:58 PM(20 minutes earlier)