Arbitrum one live sinks are behind
Resolved·Partial outage
Fri, Sep 12, 2025, 04:53 PM
(3 months ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Fri, Sep 12, 2025, 04:53 PM

Identified

Arbitrum One endpoints are degraded

Fri, Sep 12, 2025, 04:51 PM

Identified

The live contracts, dexes, and tokens sinks on arbitrum-one at riv-prod1 are each behind by about 35 minutes.

Fri, Sep 12, 2025, 04:47 PM

Investigating

Arbitrum endpoints are behind. We are investigating the issue.

Fri, Sep 12, 2025, 03:51 PM(55 minutes earlier)

Investigating

Fri, Sep 12, 2025, 03:48 PM