BSC token data ingestion is behind
Resolved·Partial outage

BSC Ingestion has caught up, data will be up to date shortly.

Wed, Sep 17, 2025, 02:09 AM
(2 months ago)
·
Affected components
Updates

Resolved

BSC Ingestion has caught up, data will be up to date shortly.

Wed, Sep 17, 2025, 02:09 AM

Investigating

The live tokens sink for the token API on the bsc network at riv-prod1 has not flushed any data in the last 15 minutes.

Tue, Sep 16, 2025, 05:41 PM(8 hours earlier)

Monitoring

The fix has been applied, the sink is catching up

Tue, Sep 16, 2025, 05:40 PM

Investigating

BSC ingestion is currently behind by a few hours. We are fixing the issue.

Tue, Sep 16, 2025, 01:45 PM(3 hours earlier)

Investigating

The live tokens sink for the token API on the bsc network at riv-prod1 has not flushed any data in the last 15 minutes.

Tue, Sep 16, 2025, 01:44 PM

Investigating

Tue, Sep 16, 2025, 01:36 PM