Firehose experiencing delays on Solana-Mainnet and Solana-Devnet
Resolved·Degraded performance

Underlying storage performance has improved allowing mergers to catch up and process live blocks.

Wed, Sep 17, 2025, 08:54 PM
(2 months ago)
·
Affected components
Updates

Resolved

Underlying storage performance has improved allowing mergers to catch up and process live blocks.

Wed, Sep 17, 2025, 08:54 PM

Identified

There is underlying performance issue with the storage server which is delaying the solana/soldev mergers.

Wed, Sep 17, 2025, 05:25 PM(3 hours earlier)