Resolved
This incident has been resolved.
Monitoring
The upstream issue has been resolved, the ingestion is catching up now.
Identified
BSC token data is a few hours behind. We are working to get it fixed.
Investigating
We are investigating reports of degraded performance for Token API