Near firehose is not syncing new blocks
Affected components
Updates

Write-up published

Read it here

Resolved

Near firehose is in sync now.

Tue, Sep 23, 2025, 10:25 AM

Monitoring

The nodes have been fixed and are expected to be fully in sync within the next 30 minutes.

Tue, Sep 23, 2025, 10:03 AM(21 minutes earlier)

Investigating

The nodes have been fixed and are expected to be fully in sync within the next 30 minutes.

Tue, Sep 23, 2025, 09:27 AM(36 minutes earlier)