BSC ingestion is currently behind
Resolved·Partial outage
Tue, Sep 23, 2025, 03:23 PM
(2 months ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Tue, Sep 23, 2025, 03:23 PM

Identified

We are observing ingestion issues with tokens live sink on bsc chain. We are investigating the source of the problem.

Tue, Sep 23, 2025, 01:46 PM(1 hour earlier)

Investigating

We are investigating reports of degraded performance for Token API

Tue, Sep 23, 2025, 01:44 PM