Token API probe matic-evm-nfts is down
Resolved·Partial outage
Thu, Sep 25, 2025, 05:31 PM
(2 months ago)
·
Affected components
Token API - REST API
Updates

Resolved

This incident has been resolved.

Thu, Sep 25, 2025, 05:31 PM

Investigating

We are investigating reports of degraded performance for Token API

Thu, Sep 25, 2025, 02:47 PM(2 hours earlier)