- Firehose is having an issue
Resolved

pangea.firehose.pinax.network:443 is discontinued

Wed, Oct 1, 2025, 07:06 PM
(2 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

pangea.firehose.pinax.network:443 is discontinued

Wed, Oct 1, 2025, 07:06 PM

Investigating

We are investigating reports of degraded performance for Firehose

Wed, Oct 1, 2025, 05:48 PM(1 hour earlier)