Some JWT from thegraph.market is not working on Pinax
Resolved·Partial outage

No issues were found on Pinax infrastructure.

Thu, Oct 2, 2025, 07:47 PM
(2 months ago)
·
Affected components
Authentication
Updates

Resolved

No issues were found on Pinax infrastructure.

Thu, Oct 2, 2025, 07:47 PM

Monitoring

At present we cannot find any actual issue, might be the way a specific user is authenticating. thegraph.market team will discuss with the user in question.

Thu, Oct 2, 2025, 12:54 PM(6 hours earlier)

Investigating

We are investigating the cause of this issue with thegraph.market team.

Wed, Oct 1, 2025, 08:54 PM(16 hours earlier)

Investigating

We have received a report of at least 1 JWT from thegraph.market not working on Pinax firehose/substreams.

Wed, Oct 1, 2025, 08:43 PM(10 minutes earlier)