Base Chain - Token API is having an issue
Resolved·Partial outage
Fri, Oct 3, 2025, 05:14 PM
(2 months ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Fri, Oct 3, 2025, 05:14 PM

Investigating

Token data ingestion for the base chain is delayed by a couple of hours. We are working on a fix.

Fri, Oct 3, 2025, 04:50 PM(23 minutes earlier)

Investigating

We are investigating reports of degraded performance for Token API

Fri, Oct 3, 2025, 04:44 PM