Starknet Mainnet - Firehose is having an issue
Resolved
Tue, Oct 7, 2025, 06:23 AM
(2 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Tue, Oct 7, 2025, 06:23 AM

Investigating

We are investigating reports of degraded performance for Firehose

Tue, Oct 7, 2025, 04:26 AM(1 hour earlier)