Resolved
This incident has been resolved.
Identified
We are seeing ingestion delays on BNB chain. We are working on the solution.
Investigating
We are investigating reports of degraded performance for Token API
·