BNB Smart Chain Mainnet - Token API is having an issue
Resolved·Partial outage
Wed, Oct 8, 2025, 06:31 PM
(2 months ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Wed, Oct 8, 2025, 06:31 PM

Monitoring

We have addressed the issue, the ingestion is catching up now.

Wed, Oct 8, 2025, 04:24 PM(2 hours earlier)

Identified

BNB chain ingestion is behind. We are working to fix the issue.

Wed, Oct 8, 2025, 02:43 PM(1 hour earlier)

Investigating

We are investigating reports of degraded performance for Token API

Wed, Oct 8, 2025, 02:00 PM(43 minutes earlier)