Vaulta Kylin Testnet - Firehose is having an issue
Resolved·Partial outage
Thu, Oct 9, 2025, 03:25 AM
(2 months ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Thu, Oct 9, 2025, 03:25 AM

Investigating

We are investigating reports of degraded performance for Firehose

Wed, Oct 8, 2025, 11:47 PM(3 hours earlier)