Resolved
This incident has been resolved.
Monitoring
We have fixed the ingestion issue, the nodes are catching up.
Investigating
We are investigating reports of degraded performance for Token API
·