BNB Smart Chain Mainnet - Token API is having an issue
Resolved·Degraded performance

BNB Token API has been stable for the last 24 hours.

Tue, Oct 14, 2025, 05:32 PM
(2 months ago)
·
Affected components
Updates

Resolved

BNB Token API has been stable for the last 24 hours.

Tue, Oct 14, 2025, 05:32 PM

Monitoring

We're moving forward with remediation efforts to restore network nodes health.

Mon, Oct 13, 2025, 01:13 PM(1 day earlier)

Investigating

Live sinks are getting behind latest blocks which impacts endpoint data results, for example balances and holders. Results might not be up-to-date.

Mon, Oct 13, 2025, 11:15 AM(1 hour earlier)