BNB Smart Chain Mainnet - Token API ingestion is behind
Resolved·Partial outage

Systems are back to live.

Tue, Oct 14, 2025, 01:16 PM
(2 months ago)
·
Affected components
Updates

Resolved

Systems are back to live.

Tue, Oct 14, 2025, 01:16 PM

Resolved

This incident has been resolved.

Tue, Oct 14, 2025, 01:04 AM(12 hours earlier)

Identified

We are experience a BSC chain outage causing Token API ingestion delay. We are working to fix the issue.

Mon, Oct 13, 2025, 04:25 PM(8 hours earlier)

Investigating

We are investigating reports of degraded performance for Token API

Mon, Oct 13, 2025, 04:09 PM(16 minutes earlier)