No components marked as affected
Resolved
This incident has been resolved.
Monitoring
All firehose components are resumed
Identified
The chain issue is fixed, we are working on chain reprocessing
Identified
We are investigating reports of degraded performance for Firehose
Identified
Soneium Foundation is currently experiencing issues with Soneium Minato node synchronization. Their tech team is actively working on resolving this.
Investigating
We are investigating reports of degraded performance for Firehose