BNB Smart Chain Mainnet - Firehose is having an issue
Resolved·Partial outage

Firehose operating normally.

Thu, Oct 16, 2025, 01:20 PM
(1 month ago)
·
Affected components
Updates

Resolved

Firehose operating normally.

Thu, Oct 16, 2025, 01:20 PM

Monitoring

The BSC firehose is catching up processing blocks.

Thu, Oct 16, 2025, 01:11 PM

Investigating

We are investigating reports of degraded performance for Firehose

Thu, Oct 16, 2025, 12:46 PM(24 minutes earlier)