Solana Mainnet - Firehose is having an issue
Resolved·Partial outage

Firehose is operating normally.

Tue, Oct 21, 2025, 04:23 AM
(1 month ago)
·
Affected components
Updates

Resolved

Firehose is operating normally.

Tue, Oct 21, 2025, 04:23 AM

Monitoring

Firehose is running live blocks again. We are monitoring for stability.

Tue, Oct 21, 2025, 03:14 AM(1 hour earlier)

Investigating

We are investigating reports of degraded performance for Firehose

Tue, Oct 21, 2025, 02:12 AM(1 hour earlier)