Polygon ingestion is behind
Resolved·Degraded performance

Incident resolved, all sinks are live

Fri, Oct 24, 2025, 06:37 PM
(1 month ago)
·
Affected components
Updates

Resolved

Incident resolved, all sinks are live

Fri, Oct 24, 2025, 06:37 PM

Identified

Polygon data is currently behind. We are working on a solution.

Fri, Oct 24, 2025, 02:05 PM(4 hours earlier)