Firehose operating normally
Resolved
Monitoring
Firehose blocks are now up-to-date.
Investigating
We are investigating reports of degraded performance for Firehose
·