Firehose missing transfer events
Resolved·Degraded performance

Solana configuration was updated and firehose blocks were replaced.

Thu, Nov 6, 2025, 01:08 AM
(1 month ago)
·
Affected components
Updates

Resolved

Solana configuration was updated and firehose blocks were replaced.

Thu, Nov 6, 2025, 01:08 AM

Identified

Configuration changes are being implemented.

Mon, Nov 3, 2025, 04:28 AM(2 days earlier)

Investigating

We are investigating reports of missing transfer events in solana firehose

Sun, Nov 2, 2025, 05:22 PM(11 hours earlier)