No components marked as affected
Resolved
This incident has been resolved.
Monitoring
All node has been fixed, with new binary and new genesis file
Identified
The Berachain validators have coordinated to purposefully halt the Berachain network as the core team performs an emergency hard fork to address Balancer V2 related exploits on the BEX. This halt has been executed purposefully, and the network will be operational shortly upon recovering all affected funds. Thank you in advance for your understanding, and expect more updates and a full retro soon.
Waiting for Berachain update. We will get back berachain service ASAP.
Investigating
We are investigating reports of degraded performance for Firehose