Resolved
This incident has been resolved.
Monitoring
We have addressed the ingestion issues and the sinks are now catching up
Identified
We are seeing data ingestion issues with BNB Smart chain. We are working on a fix.
Investigating
We are investigating reports of degraded performance for Token-api