Solana Mainnet - Firehose is having an issue
Resolved·Partial outage

Solana working normally.

Thu, Nov 6, 2025, 08:43 PM
(1 month ago)
·
Affected components
Updates

Resolved

Solana working normally.

Thu, Nov 6, 2025, 08:43 PM

Monitoring

Solana is slightly behind live blocks but catching up.

Thu, Nov 6, 2025, 08:41 PM

Identified

We are investigating reports of degraded performance for Firehose

Thu, Nov 6, 2025, 08:38 PM