Polygon Amoy Testnet - Firehose is having an issue
Resolved·Degraded performance

No more issue

Tue, Nov 11, 2025, 06:06 PM
(1 month ago)
·
Affected components
Updates

Resolved

No more issue

Tue, Nov 11, 2025, 06:06 PM

Monitoring

All required software updates for the affected Polygon Amoy nodes have been completed, including updates to both Erigon and Firehose components.

Tue, Nov 11, 2025, 02:09 PM(3 hours earlier)

Identified

We identified that the Polygon Amoy network underwent the Madhugiri hard fork at block height 28,899,616 on Nov 11 at 10:30am UTC.

Tue, Nov 11, 2025, 02:08 PM

Investigating

We are investigating reports of degraded performance for Firehose

Tue, Nov 11, 2025, 01:04 PM(1 hour earlier)