Polygon Amoy Testnet - Firehose is having an issue
Resolved·Degraded performance
Tue, Nov 11, 2025, 09:59 PM
(1 month ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Tue, Nov 11, 2025, 09:59 PM

Identified

Updating firehose blocks to ensure the block index to ensure all state sync transactions are correct after the Amoy Madhugiri hard fork

Tue, Nov 11, 2025, 09:46 PM(13 minutes earlier)

Identified

We are investigating reports of degraded performance for Firehose

Tue, Nov 11, 2025, 09:45 PM