BNB Smart Chain Mainnet - Token API ingestion is behind
Resolved·Partial outage
Mon, Nov 17, 2025, 06:37 PM
(3 weeks ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Mon, Nov 17, 2025, 06:37 PM

Monitoring

BSC ingestion is a couple of hours behind. We have addressed the issue and the sinks are catching up

Mon, Nov 17, 2025, 05:18 PM(1 hour earlier)

Investigating

We are investigating reports of degraded performance for Token API

Mon, Nov 17, 2025, 04:32 PM(46 minutes earlier)