BNB Smart Chain ingestion is behind
Resolved·Partial outage
Tue, Nov 18, 2025, 07:01 PM
(3 weeks ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Tue, Nov 18, 2025, 07:01 PM

Investigating

We are working on fixing the issue

Tue, Nov 18, 2025, 03:18 PM(3 hours earlier)

Investigating

We are investigating reports of degraded performance for Token-api

Tue, Nov 18, 2025, 03:10 PM

Identified

BSC ingestion is behind

Tue, Nov 18, 2025, 05:26 AM(9 hours earlier)

Identified

We have identified the problem and working on a fix

Mon, Nov 17, 2025, 10:58 PM(6 hours earlier)

Investigating

Ingestion is currently behind. We are working on fixing the issue.

Mon, Nov 17, 2025, 10:28 PM(29 minutes earlier)

Investigating

We are investigating reports of degraded performance for Token-api

Mon, Nov 17, 2025, 08:30 PM(1 hour earlier)

Investigating

We are investigating reports of degraded performance for Token-api

Mon, Nov 17, 2025, 08:30 PM

Investigating

We are investigating reports of degraded performance for Token-api

Mon, Nov 17, 2025, 08:30 PM

Investigating

We are investigating reports of degraded performance for Token-api

Mon, Nov 17, 2025, 06:36 PM(1 hour earlier)