Ethereum Mainnet, Polygon Mainnet - Token API is having an issue
Resolved·Partial outage
Mon, Nov 17, 2025, 10:15 PM
(3 weeks ago)
·
Affected components
Token API - REST API
Updates

Resolved

This incident has been resolved.

Mon, Nov 17, 2025, 10:15 PM

Investigating

Ingestion is behind

Mon, Nov 17, 2025, 09:13 PM(1 hour earlier)

Investigating

We are investigating reports of degraded performance for Token API

Mon, Nov 17, 2025, 09:10 PM

Investigating

We are investigating reports of degraded performance for Token-api

Mon, Nov 17, 2025, 06:37 PM(2 hours earlier)