Token-api is having an issue
Resolved·Partial outage

just slower than usual, but oeprational

Mon, Nov 17, 2025, 09:34 PM
(3 weeks ago)
·
Affected components
Token API - REST API
Updates

Resolved

just slower than usual, but oeprational

Mon, Nov 17, 2025, 09:34 PM

Investigating

We are investigating reports of degraded performance for Token-api

Mon, Nov 17, 2025, 08:31 PM(1 hour earlier)