BNB Smart Chain Mainnet - Token-api is having an issue
Resolved·Partial outage
Tue, Nov 18, 2025, 05:30 AM
(3 weeks ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Tue, Nov 18, 2025, 05:30 AM

Investigating

We are investigating reports of degraded performance for Token-api

Tue, Nov 18, 2025, 01:01 AM(4 hours earlier)