Polygon Amoy Testnet - Firehose is having an issue
Resolved·Partial outage

There were a lot of very huge blocks which caused some processes to run out of capacity. Capacity was adjusted and the blocks were successfully processed.

Wed, Nov 19, 2025, 10:15 PM
(3 weeks ago)
·
Affected components
Updates

Resolved

There were a lot of very huge blocks which caused some processes to run out of capacity. Capacity was adjusted and the blocks were successfully processed.

Wed, Nov 19, 2025, 10:15 PM

Investigating

We are investigating reports of degraded performance for Firehose

Wed, Nov 19, 2025, 09:03 PM(1 hour earlier)