- Firehose is having an issue
Resolved

Firehose got a bit behind on hyperliquid. It has now caught up to live blocks.

Thu, Nov 20, 2025, 09:42 PM
(2 weeks ago)
·
Affected components

No components marked as affected

Updates

Resolved

Firehose got a bit behind on hyperliquid. It has now caught up to live blocks.

Thu, Nov 20, 2025, 09:42 PM

Investigating

We are investigating reports of degraded performance for Firehose

Thu, Nov 20, 2025, 06:48 PM(2 hours earlier)