BNB Smart Chain Mainnet - ingestion is behind
Resolved·Partial outage
Wed, Nov 26, 2025, 10:09 PM
(2 weeks ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Wed, Nov 26, 2025, 10:09 PM

Identified

Ingestion is currently behind by a couple of hours, we are working on the fix

Wed, Nov 26, 2025, 04:00 PM(6 hours earlier)

Investigating

We are investigating reports of degraded performance for Token-api

Wed, Nov 26, 2025, 02:43 PM(1 hour earlier)