Resolved
This incident has been resolved.
Identified
This incident has been resolved.
Identified
We are investigating reports of degraded performance for Token API
Identified
We are investigating reports of degraded performance for Token API
Identified
We are investigating reports of degraded performance for Token API
Identified
We are investigating reports of degraded performance for Token-api
Identified
Mainnet, Optimism, Unichain are up-to date.
Investigating
We are investigating reports of degraded performance for Token API
Investigating
We are investigating reports of degraded performance for Token-api
Investigating
We are investigating reports of degraded performance for Token API
Investigating
We are investigating reports of degraded performance for Token API
Investigating
We are investigating reports of degraded performance for Token API
Investigating
Data ingestion is currently behind on multiple chains. We are working on the solution.
Investigating
We are investigating reports of degraded performance for Token API