Linea Sepolia Testnet - Firehose is having an issue
Resolved

All node are now in sync

Mon, Dec 1, 2025, 10:17 PM
(1 week ago)
·
Affected components

No components marked as affected

Updates

Resolved

All node are now in sync

Mon, Dec 1, 2025, 10:17 PM

Resolved

Firehose is working properly now.

Mon, Dec 1, 2025, 09:18 PM(59 minutes earlier)

Identified

We are investigating the Linea Sepolia node issue. It's caused by missing hard fork on Maru components. We are working on it.

Mon, Dec 1, 2025, 02:32 PM(6 hours earlier)

Investigating

We are investigating reports of degraded performance for Firehose

Mon, Dec 1, 2025, 01:53 PM(39 minutes earlier)