OP Mainnet - ingestion is behind
Resolved·Partial outage
Tue, Dec 2, 2025, 11:59 PM
(1 week ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Tue, Dec 2, 2025, 11:59 PM

Investigating

Ingestion is behind, we are working on a solution

Tue, Dec 2, 2025, 08:35 PM(3 hours earlier)

Investigating

We are investigating reports of degraded performance for Token API

Tue, Dec 2, 2025, 08:33 PM