Unichain Mainnet - Firehose is having an issue
Resolved·Partial outage

No issues

Thu, Dec 4, 2025, 10:26 PM
(6 days ago)
·
Affected components
Updates

Resolved

No issues

Thu, Dec 4, 2025, 10:26 PM

Monitoring

Service is now return normal

Thu, Dec 4, 2025, 06:51 PM(3 hours earlier)

Identified

We have identified that the root cause of the safe head stall on Unichain Mainnet is due to a bug in how op-node handles fetching blobs. All nodes operators will need to update their op-node tous-docker.pkg.dev/oplabs-tools-artifacts/images/op-node:e1db990da90a845e1943b1dc20f59e18099db538

Thu, Dec 4, 2025, 06:51 PM

Investigating

We are investigating reports of degraded performance for Firehose

Thu, Dec 4, 2025, 05:04 PM(1 hour earlier)