Ethereum Sepolia Testnet Consensus Layer, Scroll Sepolia Testnet Firehose is having an issue
Resolved·Partial outage

Both Ethereum Sepolia Testnet Consensus Layer, Scroll Sepolia Testnet Firehoses are now up to latest blocks.

Tue, Dec 9, 2025, 08:02 PM
(1 day ago)
·
Affected components
Updates

Resolved

Both Ethereum Sepolia Testnet Consensus Layer, Scroll Sepolia Testnet Firehoses are now up to latest blocks.

Tue, Dec 9, 2025, 08:02 PM

Monitoring

Service are coming back

Tue, Dec 9, 2025, 06:56 PM(1 hour earlier)

Identified

Ethereum Sepolia Testnet issue identified as a software issue on erigon. Waiting for hotfix software release

Tue, Dec 9, 2025, 04:40 PM(2 hours earlier)

Investigating

Consensus Layer stopped syncing blocks. It is catching up and service should be restored within the next 1 hour.

Tue, Dec 9, 2025, 03:14 PM(1 hour earlier)

Investigating

We are investigating reports of degraded performance for Opstrom Agent, Firehose

Tue, Dec 9, 2025, 01:49 PM(1 hour earlier)