No components marked as affected
Resolved
This incident has been resolved.
Monitoring
Service are resumed. Keep Monitoring
Identified
We are currently investigating an issue affecting Ink network. Block production is stalled at block height 34,900,022.
Our engineering team is actively working to restore service.
We will provide updates as we have more information.
Investigating
We are investigating reports of degraded performance for Firehose