Resolved
Most of our node in sync now, Service should return normal
Monitoring
Our nodes are in sync now
Identified
Erigon team confirmed it is identified as erigon client issue and will release hot fix tomorrow. Thank you for your patience.
Investigating
We are investigating reports of degraded performance for Firehose