Complete
The updated Token API REST endpoint has been successfully updated. Maintenance window is now closed.
In progress
API was briefly unavailable and is now working again. Maintenance window has been extended to account for followup action(s) that may be required.
In progress
There is an unexpected issue encountered during token api rollout. API is unavailable. Team is actively troubleshooting the issue.
In progress
Maintenance window has been extended.
In progress
Maintenance has started
Scheduled
There will be an update to the Token API during this time. No downtime is expected.
New data load may be delayed by a few minutes for a short period on EVM/TVM chains.