Gnosis Chiado Testnet - Firehose is having an issue
Resolved·Partial outage
Tue, Feb 3, 2026, 11:02 PM
(6 days ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Tue, Feb 3, 2026, 11:02 PM

Monitoring

Block finalization is delayed on the chain.

Thu, Jan 29, 2026, 05:05 PM(5 days earlier)

Monitoring

We are investigating reports of degraded performance for Firehose

Thu, Jan 29, 2026, 05:04 PM