opBNB Mainnet - Firehose is having an issue
Resolved·Partial outage
Sun, Feb 1, 2026, 05:01 PM
(1 week ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Sun, Feb 1, 2026, 05:01 PM

Investigating

We are investigating reports of degraded performance for Firehose

Thu, Jan 29, 2026, 05:06 PM(2 days earlier)