There will be a Token API update to improve balances
Complete·Under maintenance·Feb 5, 4:00 PM - 6:30 PM
Thu, Feb 5, 2026, 06:30 PM
(5 days ago)
·
Affected components
Token API - REST API
Updates

Complete

Maintenance has completed

Thu, Feb 5, 2026, 06:30 PM

In progress

The maintenance window has been extended as the team works on improving underlying kubernetes configuration that supports the Token API.

Thu, Feb 5, 2026, 05:00 PM(1 hour earlier)

In progress

Maintenance has started

Thu, Feb 5, 2026, 04:00 PM(1 hour earlier)

Scheduled

There will be a Token API update to improve balance data.

The following chains will be updated:

- Avalanche
- Base
- BSC
- Polygon
- Optimism

The following chains were previously completed on Jan 29:

- Ethereum

- Unichain

The following chains will be updated at a later time:

- Arbitrum One

Tue, Feb 3, 2026, 11:15 PM(1 day earlier)